Opened 5 years ago

Closed 4 years ago

#4281 defect closed fixed (fixed)

mail from trac has a broken URL

Reported by: zooko Owned by:
Priority: normal Milestone:
Component: website Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

I just received this mail from trac:

#2466: Failures use a lot of memory
------------------------+---------------------------------------------------
     Reporter:  njal    |           Owner:  zooko
         Type:  defect  |          Status:  new  
     Priority:  normal  |       Milestone:       
    Component:  core    |      Resolution:       
     Keywords:          |          Branch:       
Branch_author:          |   Launchpad_bug:       
------------------------+---------------------------------------------------

Comment(by therve):

 I closed #4260 as a duplicate of this one. It has a patch which is
 probably more interesting than the patch here.

-- 
Ticket URL: </ticket/2466#comment:23>
Twisted <>
Engine of your Internet

The Ticket URL at the end is missing the base part, namely "http://twistedmatrix.com/trac".

Change History (2)

comment:1 Changed 4 years ago by exarkun

  • Resolution set to fixed
  • Status changed from new to closed

Fixed now.

comment:2 Changed 4 years ago by <automation>

  • Owner oubiwann deleted
Note: See TracTickets for help on using tickets.