Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#4171 enhancement closed duplicate (duplicate)

add complete producer/consumer example that users can download and run

Reported by: ruttbe Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: thijs Branch:
Author: Launchpad Bug:

Description

(as suggested on this mailing list post)

I always felt that the producer/consumer (a.k.a. high volume streaming) docs lacked a real example that users could download and run. so here is one that could be linked to from http://twistedmatrix.com/documents/current/core/howto/producers.html.

Attachments (1)

streaming.py (2.2 KB) - added by ruttbe 5 years ago.
an example of a producer/consumer in twisted

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by ruttbe

an example of a producer/consumer in twisted

comment:1 Changed 5 years ago by thijs

  • Cc thijs added
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3835. Can you re-attach the example on that ticket? Thanks.

comment:2 Changed 5 years ago by thijs

(In [28002]) Add streaming.py example, refs #3835, #4171

comment:3 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.