Opened 8 years ago

Closed 3 years ago

#4122 enhancement closed duplicate (duplicate)

Ability to change session cookie name

Reported by: nazgul Owned by:
Priority: normal Milestone:
Component: web Keywords:
Cc: yac Branch:
Author:

Description

Currently, session cookie name is 'TWISTED_SESSION' and this value is hard-coded in Request.getSession().

I think it would be good to have it changable.

Change History (3)

comment:1 Changed 7 years ago by <automation>

Owner: jknight deleted

comment:2 Changed 4 years ago by yac

Cc: yac added

comment:3 Changed 3 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

#6933 was a duplicate of this. Normally I would close it since it was filed later but a bunch of work has already happened attached to that ticket so I am closing this one instead. Sorry for the inconvenience.

Note: See TracTickets for help on using tickets.