Opened 8 years ago

Closed 8 years ago

#4043 enhancement closed duplicate (duplicate)

Better documentation for twisted.mail.smtp

Reported by: orestis Owned by:
Priority: normal Milestone:
Component: mail Keywords:
Cc: Branch:
Author:

Description

I've written a blog post that could serve as initial documentation for twisted.mail.smtp:

http://orestis.gr/blog/2009/09/26/how-send-email-twisted/

Feel free to adapt it for inclusion in the twisted.mail docs.

Change History (2)

comment:1 Changed 8 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

It looks like arkanes beat you to it. :) This is a duplicate of #4042.

comment:2 Changed 7 years ago by <automation>

Owner: Jean-Paul Calderone deleted
Note: See TracTickets for help on using tickets.