Opened 8 years ago

Closed 8 years ago

#3944 defect closed duplicate (duplicate)

ERR_ERRONEUSNICKNAME is unhandled and irc_ERR_NICKNAMEINUSE's docstring is wrong

Reported by: tomf Owned by:
Priority: normal Milestone:
Component: words Keywords:
Cc: Branch:
Author:

Description

In IRCClient ERR_ERRONEUSNICKNAME is unhandled and irc_ERR_NICKNAMEINUSE's docstring is wrong. It says "Called when we try to register an invalid nickname" when it should say "Called when we try use a nickname that is in use", or something to that extent.

Change History (2)

comment:1 Changed 8 years ago by Jonathan Jacobs

Resolution: duplicate
Status: newclosed

Duplicate of #3377.

comment:2 Changed 7 years ago by <automation>

Owner: Jean-Paul Calderone deleted
Note: See TracTickets for help on using tickets.