Opened 9 years ago

Closed 9 years ago

#3702 defect closed duplicate (duplicate)

Application howto mislinks to ILogObserver

Reported by: Jean-Paul Calderone Owned by:
Priority: normal Milestone:
Component: core Keywords: documentation
Cc: Branch:
Author:

Description

The first link in the Customizing twistd logging in a .tac application section of the application howto links to twisted.python.log.ILogObserver.ILogObserver. Clearly this is wrong.

Change History (2)

comment:1 Changed 9 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #3606

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.