Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#3606 defect closed fixed (fixed)

incorrect link in application howto

Reported by: exarkun Owned by:
Priority: normal Milestone:
Component: core Keywords: documentation
Cc: Branch:
Author: Launchpad Bug:

Description

application.xhtml links to twisted.python.log.ILogObserver.ILogObserver in the section about customizing twistd logging in a .tac file.

Change History (6)

comment:1 Changed 6 years ago by exarkun

  • Keywords review added
  • Owner exarkun deleted
Index: doc/core/howto/application.xhtml
===================================================================
--- doc/core/howto/application.xhtml    (revision 25779)
+++ doc/core/howto/application.xhtml    (working copy)
@@ -119,7 +119,7 @@
 <p>
 The logging behavior can be customized through an API
 accessible from <code>.tac</code> files.  The <code class="API"
-base="twisted.python.log.ILogObserver">ILogObserver</code> component can be
+base="twisted.python.log">ILogObserver</code> component can be
 set on an Application in order to customize the default log observer that
 <code>twistd</code> will use.
 </p>

comment:2 Changed 6 years ago by therve

  • Keywords review removed
  • Owner set to exarkun

Please apply.

comment:3 Changed 6 years ago by exarkun

  • Resolution set to fixed
  • Status changed from new to closed

(In [25945]) Apply doc patch fixing ILogObserver link

Author: exarkun
Reviewer: therve
Fixes: #3606

Fix the markup linking to ILogObserver in the application howto
so that the link is correct.

comment:4 Changed 5 years ago by exarkun

(In [25945]) Apply doc patch fixing ILogObserver link

Author: exarkun
Reviewer: therve
Fixes: #3606

Fix the markup linking to ILogObserver in the application howto
so that the link is correct.

comment:5 Changed 5 years ago by exarkun

#3702 was a duplicate of this.

comment:6 Changed 3 years ago by <automation>

  • Owner exarkun deleted
Note: See TracTickets for help on using tickets.