Opened 6 years ago

Closed 6 years ago

#3555 task closed duplicate (duplicate)

doc/development/legal/contributor-agreement.xhtml does not appear on the website

Reported by: spiv Owned by:
Priority: normal Milestone:
Component: website Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

The contributor agreement (doc/development/legal/contributor-agreement.xhtml) should be published on the website, but I can't find it there.

It's already formatted as a lore document, so it should be fairly easy to arrange.

Change History (4)

comment:1 Changed 6 years ago by spiv

(Ok, obviously it can be found in the SVN browser, but that isn't a place for officially released docs, and it displays it as the raw lore source rather than something readable or printable.)

comment:2 Changed 6 years ago by therve

This is a sub-duplicate of #2459.

comment:3 Changed 6 years ago by therve

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 4 years ago by <automation>

  • Owner oubiwann deleted
Note: See TracTickets for help on using tickets.