Opened 6 years ago

Closed 6 years ago

#3514 enhancement closed duplicate (duplicate)

Port of SocksiPy for Twisted

Reported by: gr0gmint Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

AFAIk Twisted lacks the SOCKSv4+5 client protocol.

Attachments (2)

socks_twisted.py (14.7 KB) - added by gr0gmint 6 years ago.
socks_twisted.2.py (14.7 KB) - added by gr0gmint 6 years ago.

Download all attachments as: .zip

Change History (7)

Changed 6 years ago by gr0gmint

Changed 6 years ago by gr0gmint

comment:1 Changed 6 years ago by gr0gmint

sry double post

comment:2 Changed 6 years ago by teratorn

  • Resolution set to invalid
  • Status changed from new to closed

Not sure why you opened a new ticket... discussion and new patches should go on the original one, #3508. Thanks.

comment:3 Changed 6 years ago by glyph

  • Resolution invalid deleted
  • Status changed from closed to reopened

The appropriate resolution to use in this case is "duplicate".

comment:4 Changed 6 years ago by glyph

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #3508.

comment:5 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.