Opened 8 years ago

Closed 8 years ago

#3512 defect closed duplicate (duplicate)

twisted.conch.ssh.filetransfer.FILEXFER_ATTR_ACMODTIME is wrong

Reported by: Michael Hudson-Doyle Owned by:
Priority: highest Milestone:
Component: conch Keywords:
Cc: Branch:
Author:

Description

FILEXFER_ATTR_ACMODTIME is 9 in conch, in all the sftp specs it's 8.

Attachments (2)

blargh.2.diff (514 bytes) - added by Michael Hudson-Doyle 8 years ago.
blargh.3.diff (1.2 KB) - added by Michael Hudson-Doyle 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Michael Hudson-Doyle

Attachment: blargh.2.diff added

comment:1 Changed 8 years ago by Michael Hudson-Doyle

Keywords: review added
Priority: normalhighest

comment:2 Changed 8 years ago by Michael Hudson-Doyle

Component: coreconch
Owner: changed from Glyph to z3p
Type: enhancementdefect

comment:3 Changed 8 years ago by Michael Hudson-Doyle

Owner: z3p deleted

Changed 8 years ago by Michael Hudson-Doyle

Attachment: blargh.3.diff added

comment:4 Changed 8 years ago by Michael Hudson-Doyle

blargh.3.diff also fixes the link to the sftp drafts.

comment:5 Changed 8 years ago by Jean-Paul Calderone

Keywords: review removed
Resolution: duplicate
Status: newclosed

Needs a test. Also, is a duplicate of #2902.

comment:6 Changed 6 years ago by <automation>

Note: See TracTickets for help on using tickets.