Opened 6 years ago

Closed 6 years ago

#3405 defect closed duplicate (duplicate)

Intermittent failure of twisted.test.test_ftp.FTPServerPasvDataConnectionTestCase.testManyLargeDownloads on OS X

Reported by: exarkun Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

===============================================================================
[ERROR]: twisted.test.test_ftp.FTPServerPasvDataConnectionTestCase.testManyLargeDownloads

Traceback (most recent call last):
Failure: twisted.trial.util.DirtyReactorAggregateError: Reactor was unclean.
DelayedCalls: (set twisted.internet.base.DelayedCall.debug = True to debug)
<DelayedCall 48972504 [599.993919134s] called=0 cancelled=0 FTP.__timedOut()>
===============================================================================
[ERROR]: twisted.test.test_ftp.FTPServerPasvDataConnectionTestCase.testManyLargeDownloads

Traceback (most recent call last):
Failure: twisted.trial.util.DirtyReactorAggregateError: Reactor was unclean.
Selectables:
<<class 'twisted.internet.tcp.Port'> of twisted.protocols.ftp.DTPFactory on 61592>
<ProtocolWrapper #0 on 61552>
-------------------------------------------------------------------------------

Change History (2)

comment:1 Changed 6 years ago by exarkun

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2878

comment:2 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.