Opened 9 years ago

Closed 9 years ago

#3310 enhancement closed duplicate (duplicate)

adapt twisted.test.test_process to pypy

Reported by: fijal Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: Branch:
Author: fijal

Description

These test check for gc.is_enabled flag. PyPy provides support for gc.{enable,disable}_finalizers, which is what twisted is really trying to do. Would be cool to adapt twisted to find apropriate scheme of gc mangling and use it.

Change History (2)

comment:1 Changed 9 years ago by fijal

Resolution: duplicate
Status: newclosed

Duplicate of #3318

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.