Opened 8 years ago

Closed 11 days ago

#3263 enhancement closed duplicate (duplicate)

Update CompatibilityPolicy and link to it prominently

Reported by: jml Owned by:
Priority: normal Milestone:
Component: website Keywords: deprecation-policy documentation
Cc: thijs Branch:
Author: Launchpad Bug:

Description

CompatibilityPolicy needs to updated to match the recent mailing list thread starting at http://twistedmatrix.com/pipermail/twisted-python/2008-April/017497.html

We need to link to the compatibility policy prominently. I suggest:

  • The FAQ
  • The coding standards

Change History (6)

comment:1 Changed 8 years ago by thijs

  • Cc thijs added

comment:2 Changed 7 years ago by thijs

  • Owner changed from jml to thijs
  • Status changed from new to assigned

comment:3 in reply to: ↑ description Changed 7 years ago by thijs

Replying to jml:

We need to link to the compatibility policy prominently. I suggest:

  • The FAQ

This should be fixed, see FrequentlyAskedQuestions

  • The coding standards

I'll add a link to the coding-standard.

comment:4 Changed 5 years ago by binjured

Sooo... this is done?

comment:5 Changed 5 years ago by <automation>

  • Owner thijs deleted

comment:6 Changed 11 days ago by adiroiban

  • Resolution set to duplicate
  • Status changed from assigned to closed

I think this was fixed by #8082

Note: See TracTickets for help on using tickets.