Opened 6 years ago

Closed 6 years ago

#3221 defect closed duplicate (duplicate)

PortableGtkReactor uses _simtag, but _simtag is only defined in GtkReactor

Reported by: bigdog Owned by:
Priority: normal Milestone:
Component: core Keywords: gtk gtkreactor gtkportablereactor
Cc: Branch:
Author: misto Launchpad Bug:

Description

(12:01:43 AM) Misto_: actually there is abug
(12:01:50 AM) Misto_: inside PortableGtkReactor
(12:01:54 AM) xCETiSx left the room (quit: ).
(12:01:57 AM) Misto_: it extends from selectreactor
(12:02:05 AM) Misto_: and uses _simtag
(12:02:16 AM) Misto_: but _simtag is defined only in GtkReactor
(12:02:26 AM) Misto_: indeed
(12:02:32 AM) bigdo1: Misto: have you filed a ticket?
(12:02:38 AM) Misto_: specifying _simtag = None in the class it works

Change History (2)

comment:1 Changed 6 years ago by glyph

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3203.

comment:2 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.