Opened 10 years ago

Closed 10 years ago

#3191 defect closed duplicate (duplicate)

in manhole in gnome-terminal, lines longer than the terminal is wide result in excessive scrolling and duplication

Reported by: Jean-Paul Calderone Owned by:
Priority: normal Milestone:
Component: conch Keywords:
Cc: Branch:
Author:

Description

If one is running manhole in gnome-terminal and one types a line such that the cursor arrives at the rightmost column and then one types one more character, then the part of the line which fits in the terminal will be duplicated. For each additional character added, the duplication will be repeated.

Change History (2)

comment:1 Changed 10 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #2637

comment:2 Changed 7 years ago by <automation>

Owner: Jean-Paul Calderone deleted
Note: See TracTickets for help on using tickets.