Opened 10 years ago

Closed 9 years ago

#3134 task closed duplicate (duplicate)

Document the expected parameters to twisted.python.log.err

Reported by: Jean-Paul Calderone Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Thijs Triemstra Branch:
Author:

Description

The docstring for the function says:

    """
    Write a failure to the log.
    """

However, the function takes two named parameters and arbitrary additional keyword arguments. What do they mean? What are their expected types?

Change History (2)

comment:1 Changed 9 years ago by Thijs Triemstra

Cc: Thijs Triemstra added
Resolution: duplicate
Status: newclosed

Duplicate of the fixed #2567

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.