Opened 10 years ago

Closed 10 years ago

#2949 defect closed duplicate (duplicate)

twisted.internet.gtk2reactor.PortableGtkReactor is broken and can provide no utility

Reported by: Jean-Paul Calderone Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

There was never a need to have gtk2reactor.PortableGtkReactor, since gtk2 always had input_add on Windows. Plus, it doesn't even work right as it is now.

Delete it.

Change History (2)

comment:1 Changed 10 years ago by Glyph

Resolution: duplicate
Status: newclosed

This is a duplicate of #1759.

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.