Opened 10 years ago

Closed 9 years ago

#2868 defect closed duplicate (duplicate)

unclean reactor error from testHostAddress on OS X

Reported by: Jean-Paul Calderone Owned by:
Priority: highest Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

=============================================================================== [ERROR]: twisted.test.test_tcp.LocalRemoteAddressTestCase.testHostAddress

Traceback (most recent call last): Failure: twisted.trial.util.DirtyReactorAggregateError: Reactor was unclean. Selectables: <MyProtocol #0 on 0>


Change History (2)

comment:1 Changed 9 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

#3402 was a duplicate of this (but I didn't notice this ticket when I filed that one because the test name had changed in the interim :/).

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.