Opened 10 years ago

Closed 10 years ago

#2798 defect closed duplicate (duplicate)

Can't use non-ascii characters in a bug description

Reported by: spiv Owned by:
Priority: normal Milestone:
Component: website Keywords:
Cc: Branch:
Author:

Description

If I try to use a non-ascii character like u'\N{LEFT DOUBLE QUOTATION MARK}' in a bug description, trac gives me an internal error when I submit, even though I can preview the bug just fine.

Change History (2)

comment:1 Changed 10 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #2797

comment:2 Changed 7 years ago by <automation>

Owner: oubiwann deleted
Note: See TracTickets for help on using tickets.