Opened 10 years ago

Closed 10 years ago

#2774 enhancement closed duplicate (duplicate)

It should be possible to receive notification of process ending

Reported by: radix Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

processEnded is no good: it doesn't tell you when the process ended, but actually when the process ended *and* some file descriptors were closed. There should be a notification for just getting a notification of the process ending.

Change History (2)

comment:1 Changed 10 years ago by therve

Resolution: duplicate
Status: newclosed

This is a duplicate of #1291.

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.