Opened 7 years ago

Closed 6 years ago

#2730 defect closed duplicate (duplicate)

Documentation for CertificateOptions.__init__'s caCerts param mentions a non-existant caCertFile param.

Reported by: dreid Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

        @param caCerts: List of certificate authority certificates to
        send to the client when requesting a certificate.  Only used if verify
        is True, and if verify is True, either this must be specified or
        caCertsFile must be given.  Since verify is False by default,
        this is None by default.

It seems like this might be a better phrasing of the second sentence.

Only used if verify is True, and if verify is True this must be specified.

Change History (2)

comment:1 Changed 6 years ago by exarkun

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2061

comment:2 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.