Opened 10 years ago

Closed 9 years ago

#2708 defect closed duplicate (duplicate)

twisted.python.log.msg isn't documented in the api documentation

Reported by: Jean-Paul Calderone Owned by:
Priority: high Milestone:
Component: core Keywords: documentation
Cc: Thijs Triemstra Branch:
Author:

Description

pydoctor misses it, I suppose because it is defined by an assignment instead of a def.

Change History (4)

comment:1 Changed 9 years ago by Thijs Triemstra

Cc: Thijs Triemstra added
Keywords: documentation added
Owner: changed from Michael Hudson-Doyle to Thijs Triemstra
Status: newassigned

comment:2 Changed 9 years ago by Jean-Paul Calderone

Priority: normalhigh

comment:3 Changed 9 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: assignedclosed

duplicate of #1703

comment:4 Changed 7 years ago by <automation>

Owner: Thijs Triemstra deleted
Note: See TracTickets for help on using tickets.