Opened 7 years ago

Closed 7 years ago

#2662 enhancement closed duplicate (duplicate)

ITransport shouldn't include getPeer/getHost

Reported by: Peaker Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

FileDescriptor "implements" it but does not have it.
At least some of its subclasses (ProcessReader/ProcessWriter) don't ever add it, either.

It really doesn't belong there alongside write/loseConnection.

Change History (2)

comment:1 Changed 7 years ago by therve

  • Resolution set to duplicate
  • Status changed from new to closed

That's probably duplicate of #1124.

comment:2 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.