Opened 11 years ago

Closed 8 years ago

#2619 task closed duplicate (duplicate)

t.conch.ssh.filetransfer doesn't support SFTP v6

Reported by: z3p Owned by:
Priority: normal Milestone:
Component: conch Keywords: sftp, filetransfer
Cc: Branch:
Author:

Description

The SFTP code in t.c.s.f only supports version 3. It should be updated to version 6. That protocol is available online at http://www.vandyke.com/technology/draft-ietf-secsh-filexfer.txt

Change History (2)

comment:1 Changed 8 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #498.

comment:2 Changed 7 years ago by <automation>

Owner: z3p deleted
Note: See TracTickets for help on using tickets.