Opened 11 years ago

Closed 11 years ago

#2553 enhancement closed duplicate (duplicate)

Projects page links to old versions of code

Reported by: wiml Owned by:
Priority: normal Milestone:
Component: website Keywords:
Cc: Branch:
Author:

Description

The page that seems like the main projects page for twistedmatrix (http://twistedmatrix.com/projects/) leads you to versions of the code that are a year or more old. E.g., follow the link to http://twistedmatrix.com/projects/core/, and notice the download links are all for 2.2.0.

Change History (2)

comment:1 Changed 11 years ago by ralphm

Resolution: duplicate
Status: newclosed

Duplicate of #1547. Also of interest: #1466, #1547, #1751 and #2213.

comment:2 Changed 7 years ago by <automation>

Owner: oubiwann deleted
Note: See TracTickets for help on using tickets.