Opened 11 years ago

Closed 8 years ago

#2551 defect closed duplicate (duplicate)

Get rid of reference to wxsupport in choosing reactor howto when it's removed

Reported by: itamarst Owned by:
Priority: low Milestone:
Component: core Keywords: documentation
Cc: Thijs Triemstra Branch:
Author:

Description

It's broken. Everyone should use wxreactor, which is actually a bit better than experimental at this point (semi-stable?)

Change History (6)

comment:1 Changed 11 years ago by Jean-Paul Calderone

When wxsupport is removed, the text about wxreactor should be cleaned up as well.

comment:2 in reply to:  1 ; Changed 9 years ago by Thijs Triemstra

Cc: Thijs Triemstra added

Replying to exarkun:

When wxsupport is removed, ...

Is there a ticket to track that?

comment:3 in reply to:  2 Changed 9 years ago by Thijs Triemstra

Owner: changed from Glyph to Thijs Triemstra
Status: newassigned

Replying to thijs:

Replying to exarkun:

When wxsupport is removed, ...

Is there a ticket to track that?

There is now: #3527

comment:4 Changed 9 years ago by Thijs Triemstra

Priority: normallow
Summary: Get rid of reference to wxsupport in choosing reactor howtoGet rid of reference to wxsupport in choosing reactor howto when it's removed

comment:5 in reply to:  1 Changed 8 years ago by Thijs Triemstra

Resolution: duplicate
Status: assignedclosed

Replying to exarkun:

When wxsupport is removed, the text about wxreactor should be cleaned up as well.

Marking this as a duplicate of #3527.

comment:6 Changed 7 years ago by <automation>

Owner: Thijs Triemstra deleted
Note: See TracTickets for help on using tickets.