Opened 8 years ago

Closed 8 years ago

#2352 enhancement closed duplicate (duplicate)

Document and enforce deprecation policy

Reported by: glyph Owned by:
Priority: normal Milestone:
Component: release management Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

We should have a time-based deprecation policy.

Change History (3)

comment:1 Changed 8 years ago by jml

This is a duplicate of #1216, which I've updated to include information from this ticket.

comment:2 Changed 8 years ago by radix

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 4 years ago by <automation>

  • Owner radix deleted
Note: See TracTickets for help on using tickets.