Opened 8 years ago

Closed 8 years ago

#2246 defect closed duplicate (duplicate)

Wrong signature for addCallbacks in the Deferred Reference

Reported by: zseil Owned by:
Priority: normal Milestone:
Component: core Keywords: documentation
Cc: Branch:
Author: Launchpad Bug:

Description

The signature for addCallbacks in the Using Deferreds howto contains a nonexistent asDefaults argument and is missing a
callbackKeywords argument. Patch attached.

Change History (2)

comment:1 Changed 8 years ago by zseil

  • Resolution set to duplicate
  • Status changed from new to closed

Grrr. Sometimes Trac can be worse than Sourceforge. This is a duplicate of #2247.

comment:2 Changed 4 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.