Opened 11 years ago

Closed 11 years ago

#2175 defect closed duplicate (duplicate)

twisted.plugin.getCache doesn't handle WindowsError ERROR_FILE_NOT_FOUND

Reported by: Jean-Paul Calderone Owned by:
Priority: high Milestone: Core-2.5
Component: core Keywords:
Cc: Branch:
Author:

Description


Change History (3)

comment:1 Changed 11 years ago by Jean-Paul Calderone

This is probably only a problem with Python 2.5, as earlier versions of Python raised OSError from os.listdir, which is correctly handled.

comment:2 Changed 11 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #2136.

comment:3 Changed 7 years ago by <automation>

Owner: Jean-Paul Calderone deleted
Note: See TracTickets for help on using tickets.