Opened 11 years ago

Closed 11 years ago

#2106 enhancement closed duplicate (duplicate)

t.p.versions needs to be updated to handle Subversion 1.4

Reported by: oubiwann Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: oubiwann Branch:
Author:

Description

twisted.python.versions.Version has a _getSVNVersion() method that relies on svn "entries" XML files. This has changed in Subversion 1.4 and the entries files are no longer XML.

See svn 1.4 release notes.

Change History (2)

comment:1 Changed 11 years ago by jknight

Resolution: duplicate
Status: newclosed

Duplicate of #1968.

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.