Opened 11 years ago

Closed 10 years ago

#2101 enhancement closed duplicate (duplicate)

Coding standard should fallback to PEP 8

Reported by: Jonathan Lange Owned by:
Priority: normal Milestone:
Component: core Keywords: documentation
Cc: Branch:
Author:

Description

Currently the coding standard doesn't have any ruling on [ foo for foo in foos ] vs [foo for foo in foos], despite the latter being clearly and obviously preferred.

Ideally, the standard should say something like: "where not specified, fallback to PEP 8"

Change History (3)

comment:1 Changed 11 years ago by Glyph

Owner: changed from Glyph to Jonathan Lange

Feel free to specify this - with the caveat that in some places, it conflicts with PEP 8.

comment:2 Changed 10 years ago by therve

Resolution: duplicate
Status: newclosed

I think this is a duplicate of #1220.

comment:3 Changed 7 years ago by <automation>

Owner: Jonathan Lange deleted
Note: See TracTickets for help on using tickets.