Opened 11 years ago

Closed 11 years ago

#2048 enhancement closed duplicate (duplicate)

In twisted.web2 the fileupload.parseMultipartFormData function has an unoverideable keyword argument

Reported by: fade Owned by:
Priority: normal Milestone:
Component: web2 Keywords:
Cc: Branch:
Author:

Description

The parseMultipartFormData function in the web2/fileupload.py file has a set of keyword default args establishing limits to the file size that can be accepted by a form POST action. These limits are currently immutable at call-time, without changing the twisted sourcecode itself, and a facility to override them to raise or lower the bound should be provided.

Change History (2)

comment:1 Changed 11 years ago by Stephen Thorne

Resolution: duplicate
Status: newclosed

Dupe of #2050.

comment:2 Changed 7 years ago by <automation>

Owner: jknight deleted
Note: See TracTickets for help on using tickets.