Opened 11 years ago

Closed 11 years ago

#1989 enhancement closed duplicate (duplicate)

trial issues with Zope Interfaces in Python 2.5 be

Reported by: scmikes Owned by:
Priority: highest Milestone: Core-2.5
Component: trial Keywords:
Cc: Branch:
Author:

Description

I updated suse 2.5 buildbot to python 2.5.

  • buildbot runs
  • buildbot trial runs
  • twisted trial is going out to lunch with ZopeInterface

http://twistedmatrix.com/buildbot/full-2.5-suse/builds/54/step-trial/1

Change History (2)

comment:1 Changed 11 years ago by spiv

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #1973

comment:2 Changed 7 years ago by <automation>

Owner: Jonathan Lange deleted
Note: See TracTickets for help on using tickets.