Opened 8 years ago

Closed 8 years ago

#1954 task closed duplicate (duplicate)

Remove erroneous usage of popen3 from GetPasswordTest.testStdin

Reported by: exarkun Owned by:
Priority: high Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

This is most likely what is killing the Python-2.5-debian slave runs.

Change History (3)

comment:1 Changed 8 years ago by glyph

Hmm. That makes sense, but why isn't it killing the other test runs?

comment:2 Changed 8 years ago by jknight

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1963.

comment:3 Changed 3 years ago by <automation>

  • Owner glyph deleted
Note: See TracTickets for help on using tickets.