Opened 11 years ago

Closed 11 years ago

#1896 task closed duplicate (duplicate)

Put giant warnings about obsoleteness on obsolete webpages

Reported by: Jean-Paul Calderone Owned by:
Priority: high Milestone:
Component: website Keywords:
Cc: Jean-Paul Calderone, Nicola Larosa, oubiwann Branch:
Author:

Description

It's good that we still have these pages so that links don't randomly break, but we need to direct people who arrive at these pages to the real pages. We don't need customized links or text on each page, just a link to the trac wiki front page would be a massive improvement. Of course custom text and links would be nice too.... ;)

Change History (10)

comment:1 Changed 11 years ago by Nicola Larosa

Cc: Jean-Paul Calderone Nicola Larosa added
Status: newassigned

I'll sift through the pages listed in TitleIndex, add the warnings, and list the changed pages here for verification.

comment:2 Changed 11 years ago by Jean-Paul Calderone

Oops, I just noticed I didn't say which pages I meant. mainly the problem is with http://twistedmatrix.com/projects/ and the pages it links to.

comment:3 Changed 11 years ago by Nicola Larosa

I don't think there's much sense in maintaining those pages: the old site should just disappear, and each single page should redirect to the corresponding new one, as per #1547. I bumped the priority, and added you to the Cc: field in that one.

comment:4 Changed 11 years ago by oubiwann

Cc: oubiwann added
Owner: changed from Nicola Larosa to oubiwann
Status: assignednew

comment:5 Changed 11 years ago by oubiwann

Status: newassigned

As part of this, old obsolete messages need to be updated as well, e.g.:

http://twistedmatrix.com/products/twisted

comment:6 Changed 11 years ago by oubiwann

Should we not beef up the description of #1547 to include the points here and then close this as a duplicate?

comment:7 Changed 11 years ago by Jean-Paul Calderone

Sounds fine to me.

comment:8 Changed 11 years ago by oubiwann

Closed as a duplicate of #1547.

comment:9 Changed 11 years ago by oubiwann

Resolution: duplicate
Status: assignedclosed

Um, let's actually close it this time...

comment:10 Changed 7 years ago by <automation>

Owner: oubiwann deleted
Note: See TracTickets for help on using tickets.