Opened 11 years ago

Closed 11 years ago

#1856 defect closed duplicate (duplicate)

setup.py broken in SVN?

Reported by: rikyu Owned by:
Priority: high Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

In SVN r17368

Geting the following after a python setup.py install as root:

copying twisted/web/woven/tapestry.py -> build/lib/twisted/web/woven
copying twisted/web/woven/page.py -> build/lib/twisted/web/woven
copying twisted/web/woven/simpleguard.py -> build/lib/twisted/web/woven
copying twisted/web/woven/controller.py -> build/lib/twisted/web/woven
copying twisted/web/woven/interfaces.py -> build/lib/twisted/web/woven
copying twisted/web/woven/flashconduit.py -> build/lib/twisted/web/woven
running build_scripts
error: Is a directory
Error: Subprocess exited with result 1 for project web

Debian Sarge, Python 2.4

  • deleted /usr/lib/python2.4/site-packages/twisted
  • did a fresh checkout from svn

Change History (3)

comment:1 Changed 11 years ago by rikyu

Just to clarify, the bulleted items are the things I tried to make sure it wasn't something weird i did...

comment:2 Changed 11 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Yes. Closing as duplicate of #1797.

comment:3 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.