Opened 11 years ago

Closed 11 years ago

#1847 defect closed duplicate (duplicate)

build error, svn version 11356

Reported by: scmikes Owned by:
Priority: highest Milestone: Core-2.5
Component: core Keywords: build error, suse9 64bit python2.5b1
Cc: Branch:
Author:

Description

I checked out Twisted and am receiving the following build error.

Python 2.5b1 suse 9 64 bit

Are there flags that I can set to log more info?

Thanks Mike


(scmikes)cila6s12:trunk>./setup.py build running build running build_py running build_ext Checking if C extensions can be compiled, don't be alarmed if a few compile erro rs are printed. gcc -pthread -fno-strict-aliasing -DNDEBUG -g -O3 -Wall -Wstrict-prototypes -fPI C -I/misc/pdtools/scm/.scmikes/python2.5/dist/include/python2.5 -I/misc/pdtools/ scm/.scmikes/python2.5/dist/lnx64/include/python2.5 -c conftest.c -o conftest.o running build_scripts running build running build_py running build_scripts running build running build_py running build_scripts running build running build_py running build_scripts running build running build_py running build running build_py running build_ext gcc -pthread -fno-strict-aliasing -DNDEBUG -g -O3 -Wall -Wstrict-prototypes -fPI C -I/misc/pdtools/scm/.scmikes/python2.5/dist/include/python2.5 -I/misc/pdtools/ scm/.scmikes/python2.5/dist/lnx64/include/python2.5 -c conftest.c -o conftest.o running build running build_py running build_scripts error: Is a directory Error: Subprocess exited with result 1 for project web (scmikes)cila6s12:trunk>

Change History (3)

comment:1 Changed 11 years ago by spiv

That log again, formatted so Trac won't eat it:

(scmikes)cila6s12:trunk>./setup.py build
running build
running build_py
running build_ext
Checking if C extensions can be compiled, don't be alarmed if a few compile erro
rs are printed.
gcc -pthread -fno-strict-aliasing -DNDEBUG -g -O3 -Wall -Wstrict-prototypes -fPI
C -I/misc/pdtools/scm/.scmikes/python2.5/dist/include/python2.5 -I/misc/pdtools/
scm/.scmikes/python2.5/dist/lnx64/include/python2.5 -c conftest.c -o conftest.o
running build_scripts
running build
running build_py
running build_scripts
running build
running build_py
running build_scripts
running build
running build_py
running build_scripts
running build
running build_py
running build
running build_py
running build_ext
gcc -pthread -fno-strict-aliasing -DNDEBUG -g -O3 -Wall -Wstrict-prototypes -fPI
C -I/misc/pdtools/scm/.scmikes/python2.5/dist/include/python2.5 -I/misc/pdtools/
scm/.scmikes/python2.5/dist/lnx64/include/python2.5 -c conftest.c -o conftest.o
running build
running build_py
running build_scripts
error: Is a directory
Error: Subprocess exited with result 1 for project web
(scmikes)cila6s12:trunk>

comment:2 Changed 11 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #1797

comment:3 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.