Opened 12 years ago

Closed 12 years ago

#1812 defect closed duplicate (duplicate)

Installation error: "Subprocess exited with result 1 for project web"

Reported by: edsuom Owned by:
Priority: highest Milestone:
Component: release management Keywords:
Cc: Branch:
Author:

Description

Trying to install SVN r17156 results in the following error on both of my installations:

...
running build_scripts
error: Is a directory
Error: Subprocess exited with result 1 for project web

Successive approximation on revision numbers with svn revert -r17XXX . revealed that the problem was introduced somewhere between SVN r17020 and SVN r17030.

Not being able to install is obviously a pretty big problem, so I've taken the liberty of setting the priority high.

Change History (2)

comment:1 Changed 12 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #1797

comment:2 Changed 7 years ago by <automation>

Owner: radix deleted
Note: See TracTickets for help on using tickets.