Opened 12 years ago

Closed 12 years ago

#1779 enhancement closed duplicate (duplicate)

Use URLPath everywhere we deal with URLs

Reported by: Wilfredo Sánchez Vega Owned by: Wilfredo Sánchez Vega
Priority: high Milestone:
Component: web2 Keywords:
Cc: Wilfredo Sánchez Vega, David Reid Branch:
Author:

Description

We should use URLPath everywhere we deal with URLs.

  • getHeader() on the Destination and Location headers should return URLPaths.
  • We should be able to get rid of the web2.dav.util functions that deal with URL strings.

Change History (2)

comment:1 Changed 12 years ago by Wilfredo Sánchez Vega

Priority: normalhigh

comment:2 Changed 12 years ago by David Reid

Resolution: duplicate
Status: newclosed

Duplicate of #1569

Note: See TracTickets for help on using tickets.