Opened 12 years ago

Closed 9 years ago

#1754 enhancement closed duplicate (duplicate)

adbapi has blanket except: with no logging

Reported by: itamarst Owned by: edsuom
Priority: high Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

This should be fixed; at the very least something ought to be logged.

Change History (2)

comment:1 Changed 12 years ago by Glyph

Owner: changed from Glyph to edsuom

I said something about maintaining t.enterprise; you didn't run screaming in the other direction fast enough. TAG.

comment:2 Changed 9 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

#3244 was basically a duplicate of this.

Note: See TracTickets for help on using tickets.