Opened 9 years ago

Closed 8 years ago

#1653 enhancement closed duplicate (duplicate)

Redirect documentation from private to public location

Reported by: jknight Owned by:
Priority: normal Milestone:
Component: pydoctor Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

This is an issue for e.g. twisted.internet.stdio. It imports one of _win32stdio or _posixstdio. But those are implementation details. Docs should show up under the t.i.stdio module, somehow. (Let's leave aside that the StandardIO class doesn't currently _have_ documentation: at least the class definition should show up.)

I dunno how to best accomplish this.

Change History (3)

comment:1 Changed 9 years ago by mwh

I think this is roughly the same as #38 isn't it?

I can see the problem, but I don't really have a clue how to proceed. Do you have a working telepathy module?

comment:2 Changed 8 years ago by jknight

  • Resolution set to duplicate
  • Status changed from new to closed

Mutter mutter not getting email notifications about bug updates.

Anyways, yeah, duplicate of #38.

comment:3 Changed 4 years ago by <automation>

  • Owner mwh deleted
Note: See TracTickets for help on using tickets.