Opened 11 years ago

Closed 9 years ago

#1625 enhancement closed duplicate (duplicate)

Integrate Mike Orr's finger tutorial additions

Reported by: hypatia Owned by:
Priority: normal Milestone:
Component: core Keywords: documentation
Cc: Thijs Triemstra Branch:
Author:

Attachments (1)

twisted_finger_gentle.txt (17.5 KB) - added by hypatia 11 years ago.
Attaching the linked file in case it goes away. He agreed to MIT licence it.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by hypatia

Attachment: twisted_finger_gentle.txt added

Attaching the linked file in case it goes away. He agreed to MIT licence it.

comment:1 Changed 11 years ago by hypatia

Owner: changed from hypatia to edsuom

comment:2 Changed 9 years ago by Thijs Triemstra

Cc: Thijs Triemstra added
Owner: changed from edsuom to Thijs Triemstra
Status: newassigned

comment:3 Changed 9 years ago by Thijs Triemstra

Resolution: duplicate
Status: assignedclosed

Duplicate of #2281

comment:4 Changed 6 years ago by <automation>

Owner: Thijs Triemstra deleted
Note: See TracTickets for help on using tickets.