Opened 12 years ago

Closed 9 years ago

#1138 defect closed duplicate (duplicate)

Is the Deferred tutorial actually a good document?

Reported by: Nicolas Couture Owned by:
Priority: high Milestone:
Component: core Keywords: documentation
Cc: radix, Jean-Paul Calderone, Nicolas Couture Branch:
Author:

Description


Change History (7)

comment:1 Changed 12 years ago by Nicolas Couture

The documentation found at
http://twistedmatrix.com/projects/core/documentation/howto/tutorial/deferred_tutorial.html
imports twisted.python.util without a reason.

comment:2 Changed 12 years ago by Jean-Paul Calderone

Has anyone reviewed its content?

comment:3 Changed 12 years ago by hypatia

I haven't reviewed it and I don't think anyone formally has done so. I'm
hesitating to recommend a review of existing one when a relatively substantial
re-write is in progress: issue 1148.

comment:4 Changed 12 years ago by hypatia

Cc: hypatia removed
Component: conch
Owner: changed from hypatia to edsuom

comment:5 Changed 12 years ago by Jean-Paul Calderone

Component: conchcore

comment:6 Changed 9 years ago by rotund

Resolution: duplicate
Status: newclosed

Marking as Duplicate of Issue #1148 to keep this to a single bug.

comment:7 Changed 7 years ago by <automation>

Owner: edsuom deleted
Note: See TracTickets for help on using tickets.