[Twisted-web] Re: [Divmod-dev] Python 2.3 support in Nevow

Phil Mayers p.mayers at imperial.ac.uk
Thu Jun 19 08:45:02 EDT 2008

Jean-Paul Calderone wrote:
> Glyph and I had a discussion about Nevow on Python 2.3 yesterday.
> We ended up wondering who is using Nevow with Python 2.3 and who
> would notice or care if Python 2.4 became the minimum requirement.
> So, if you're using Nevow, what version of Python are you using it
> with?

2.5 because we want @inlineCallbacks. The occasional 2.4 for a 
tiny/simple interface. No 2.3, and I can't see we'd ever want any - we 
roll RPMs for python25 on systems where the OS python is too low e.g. 

More information about the Twisted-web mailing list