[Twisted-web] Re: [Twisted-Python] What is the most recent compatible combination of Twisted and Twisted.web2?

glyph at divmod.com glyph at divmod.com
Wed Mar 14 21:19:30 CST 2007

On 02:14 am, jonathansamuel at yahoo.com wrote:
>My Redhat 7.3/Python 2.5 box had TwistedWeb2-0.2.0 and
>Twisted 2.5 . However, they are not compatible.
>What is the most recent combination of Twisted and
>Twisted.Web2 that I could use together?

Since no "blessed" production-ready release of web2 is yet available, 
you are probably better off checking it out from Twisted trunk, or 
checking out the entire Twisted trunk together.

If you're interested in rectifying this situation, the path to a web2 
release is pretty well plotted in the Twisted tracker already, and you 
could submit patches to the tickets in there.

Start here:


Also, since this question is more appropriate to the twisted-web list I 
am cross-posting the response there.  Please follow up without cross- 
posting to twisted-python.

Good luck!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://twistedmatrix.com/pipermail/twisted-web/attachments/20070315/b3eb4ed2/attachment.htm

More information about the Twisted-web mailing list