[Twisted-web] Installation problem? Missing Interface

Jean-Paul Calderone exarkun at divmod.com
Sat Jun 16 11:55:09 EDT 2007

On Sat, 16 Jun 2007 11:23:01 +0200, Mike Kenny <mike at inzanix.com> wrote:
>I have installed Twisted-2.5.0 and the zope.interface-3.3.0 that comes with 
>this package. I then tried to follow some introductory steps on the web site 
>and downloaded the simple.py example. When I execute 'twistd -ny simple.py' 
>I obtain the output below informing me that I am missing Interface. 
>Everything seems to be installed correctly. Is there some simple step I have 

You'll need web2 from svn if you want to use Twisted 2.5.


More information about the Twisted-web mailing list