[Twisted-web] twistedweb install driving me nuts

Berry L. Polmann berry at polmann.com
Sun Jun 4 10:30:55 CDT 2006

Jean Peal thx for taking the time..

I installed hellanzb through darwinports, which installes all other
dependencies in the right order, python24, py-twisted, py-twistedweb.

Uninstalled apple devtools, darwinports and started over again. Same

-----Original Message-----
From: twisted-web-bounces at twistedmatrix.com
[mailto:twisted-web-bounces at twistedmatrix.com] On Behalf Of Jean-Paul
Sent: maandag 5 juni 2006 16:40
To: twisted-web at twistedmatrix.com
Subject: Re: [Twisted-web] twistedweb install driving me nuts

On Sun, 4 Jun 2006 16:35:37 +0200, "Berry L. Polmann" <berry at polmann.com>
>Short update:
>I am trying to install Hellanzb, which has twistedweb as its dependency.
>(mac osx 10.4.5, intel, darwinports latest intel)

Install Twisted Web 0.6.0 instead.  0.5.0 does not work with the version of
Twisted you have installed.  Better yet, install Twisted 2.4.0, which should
includ everything you need.


Twisted-web mailing list
Twisted-web at twistedmatrix.com

More information about the Twisted-web mailing list