[Twisted-web] twistedweb install driving me nuts

Jean-Paul Calderone exarkun at divmod.com
Mon Jun 5 09:39:44 CDT 2006

On Sun, 4 Jun 2006 16:35:37 +0200, "Berry L. Polmann" <berry at polmann.com> wrote:
>Short update:
>I am trying to install Hellanzb, which has twistedweb as its dependency.
>(mac osx 10.4.5, intel, darwinports latest intel)

Install Twisted Web 0.6.0 instead.  0.5.0 does not work with the version of Twisted you have installed.  Better yet, install Twisted 2.4.0, which should includ everything you need.


More information about the Twisted-web mailing list