[Twisted-web] install pb with Nevow (svn 1671) & Debian Sarge

James Y Knight foom at fuhm.net
Fri Jul 22 10:03:48 MDT 2005

On Jul 22, 2005, at 10:03 AM, Sylvain de Tilly wrote:
> Hello,
> I'll try to install Nevow svn release (1671) on Debian Sarge (python
> 2.4) with twisted release 2.0.1. I've got this traceback :

I suspect you downloaded the Twisted core package, which doesn't  
include twisted.web. Either download the twisted sumo package or the  
twisted core and twisted web packages.


More information about the Twisted-web mailing list