[Twisted-Python] Python 3 support in Twisted: Request for relaxation of coverage requirements

Itamar Turner-Trauring itamar at itamarst.org
Tue Jun 19 15:39:00 EDT 2012

On 06/19/2012 03:01 PM, gelin yan wrote:
> Sigh too,  I am still using 2.6.6 & twisted 11.0; however I think it 
> is not so difficult to migrate to 2.7.
Just to be clear, Python 2.6 is still supported as of 12.1 and will 
continue to be supported (at the minimum for the next release and 
probably after that as well).

More information about the Twisted-Python mailing list